Elevated Login Errors
Incident Report for Label Insight
Resolved
The incident has been resolved.
Posted Oct 01, 2018 - 14:42 CDT
Monitoring
A fix for the login issue has been implemented and we are monitoring the results.
Posted Oct 01, 2018 - 13:13 CDT
Identified
We're experiencing login errors for users of Capture and Explore that attempt to re-login through a previously-open browser tab. As a workaround, please open a new tab and login through https://app.labelinsight.com until the issue is resolved.
Posted Oct 01, 2018 - 12:18 CDT
This incident affected: Label Insight Platform.