Elevated Publisher Platform Errors
Incident Report for Label Insight
Resolved
This incident has been resolved.
Posted Oct 17, 2018 - 16:53 CDT
Monitoring
The Publisher platform is now operational but remains at an elevated risk for error. We are continuing to monitor for any regression.
Posted Oct 17, 2018 - 16:32 CDT
Investigating
We're experiencing an elevated level of errors within the Publisher platform due to an outage of our underlying provider. We are currently looking into the issue.
Posted Oct 17, 2018 - 16:16 CDT
This incident affected: Label Insight Platform.