Elevated SmartLabel API Errors
Incident Report for Label Insight
Resolved
The SmartLabel API and Landing Pages have fully recovered. The errors were caused by a database issue preventing the API service from retrieving products.
Posted Apr 17, 2017 - 10:18 CDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 17, 2017 - 09:45 CDT