Label Insight Platform Response Times
Incident Report for Label Insight
Resolved
All production services are now stable on the Label Insight platform. Thanks for your patience
Posted Jun 21, 2017 - 11:17 CDT
Monitoring
Our monitoring has shown degraded performance of the Label Insight platform this morning. Response times may be slower than expected. We are currently in recovery mode and will continue to monitor the situation.
Posted Jun 21, 2017 - 11:01 CDT