Elevated App Login Errors
Incident Report for Label Insight
Resolved
Full login functionality has been restored.
Posted Oct 29, 2018 - 16:20 CDT
Identified
We're experiencing an elevated level of login errors to the Label Insight app portal. Please navigate to
https://app.labelinsight.com/onboard to login if you experience the issue. We are currently deploying a fix for the issue.
Posted Oct 29, 2018 - 16:03 CDT
This incident affected: Label Insight Platform.