Platform applications intermittent outage
Incident Report for Label Insight
Resolved
We are seeing no further abnormal error rates accessing our applications. We appreciate your patience during this incident.
Posted Mar 20, 2018 - 11:52 CDT
Identified
We are seeing elevated error rates from our underlying Amazon S3 platform. We will continue observing and will notify as updates become available.
Posted Mar 20, 2018 - 10:40 CDT
Investigating
We are experiencing an elevated level of errors on our applications. We are currently investigating.
Posted Mar 20, 2018 - 10:36 CDT