Smartlabel Landing Pages Degraded Performance
Incident Report for Label Insight
Resolved
All Smartlabel Landing pages are back online.
Posted Jun 09, 2017 - 11:45 CDT
Monitoring
Smartlabel Landing pages are starting to come back online now. We will continue to monitor the situation.
Posted Jun 09, 2017 - 11:34 CDT
Identified
We are experiencing a degraded performance of all SmartLabel Landing pages right now. We have identified the issue and are currently resolving it.
Posted Jun 09, 2017 - 11:34 CDT