Preview Down
Incident Report for Label Insight
Resolved
The incident has been resolved.
Posted Jul 19, 2019 - 14:27 CDT
Identified
The SmartLabel Preview functionality in the Publish platform is currently down after pushing some changes to production.
Posted Jul 19, 2019 - 13:32 CDT
This incident affected: Label Insight Platform.