Products are not appearing in the Publish platform
Incident Report for Label Insight
Resolved
The issue has now been resolved. Products are now appearing in the Publish platform again.
Posted Jul 15, 2019 - 11:06 CDT
Investigating
We are currently investigating an issue where products are not appearing in the Publish platform.
Posted Jul 15, 2019 - 11:00 CDT
This incident affected: Label Insight Platform.