Elevated Application and Image Retrieval Errors
Incident Report for Label Insight
Resolved
Between 1:44pm CST and 2:38PM CST, we identified intermittent elevated errors of the Label Insight platform and SmartLabel Landing pages. This was caused by an outage of the Amazon S3 platform which has been resolved.
Posted Sep 14, 2017 - 15:16 CDT
Identified
We are now seeing recovery in the throttle error rates of our platform associated with throttle error rates of the underlying Amazon S3 platform.
Posted Sep 14, 2017 - 14:59 CDT
Investigating
We're experiencing an elevated level of application and image retrieval errors related to our underlying storage platform. We are currently looking into the issue.
Posted Sep 14, 2017 - 14:41 CDT